Les motos anglaises d'avant 1983

http://www.motos-anglaises.com/
Nous sommes le 13 nov. 2019, 03:19

Fuseau horaire sur UTC+01:00




Publier un nouveau sujet  Répondre au sujet  [ 145 messages ]  Aller à la page « 16 7 8 9 10 »
Auteur Message
MessagePublié : 24 janv. 2019, 17:41 
Hors-ligne
Avatar de l’utilisateur

Inscription : 03 janv. 2014, 18:52
Messages : 764
Localisation : 29246
C'est une clé à œil de 7/16 que je possède depuis près de 40 ans, à force d'usage immodéré elle a fini par se fendre donc je l'ai réparé avec du tireau à peinture et elle continue son office. Elle est pas belle la vie ?


Haut
   
MessagePublié : 25 janv. 2019, 17:01 
Hors-ligne
Avatar de l’utilisateur

Inscription : 03 janv. 2014, 18:52
Messages : 764
Localisation : 29246
J'ai finalement reçu le rotor d'alternateur que j'attendais depuis plus d'un mois. Une clavette neuve un écrou aussi, j'avais du massacrer le précédent à la disqueuse car même à la clé à choc il avait refusé de se desserrer, serrage au couple quelque chose comme 10 mkg et toujours sans oublier de rabattre la rondelle frein.
Montage de l'alternateur en prenant garde au jeu entre rotor et stator, 0.2mm mini dur tout le pourtour.
[ img ]
A noter qu'avec la chaine neuve le tendeur est réglé au minimum possible et que malgré cela la chaine me semble un poil trop tendue. Je postule que cela va rapidement s'arranger à l'usage en espérant que cela n'entraine pas une usure accélérée de la chaine en question.
Au point ou j'en suis je fais subir au carter de transmission le même sort qu'à celui de kick à savoir un tentative de repolissage en règle, lui aussi en a bien besoin.
[ img ]
Comme pour l'autre, le résultat est loin d'être parfait mais c'est quand même nettement mieux qu'avant
[ img ]
Cela fait je ressort le bloque piston que j'avais réglé au préalable de manière à ce qu'il bloque le piston à 34° av PMH, histoire de contrôler l'exactitude du repère de calage d'allumage.
[ img ]
Et… ça ne correspond pas. Il ne manque pas beaucoup peut être 3 ou 4° guère plus. Comme si mon repère était prévu pour correspondre à plutôt 30 ou 31° d'avance. En déposant le bouchon adéquat, celui qui permet de visualiser le repère fait sur la masse de vilebrequin gauche, à l'œil j'ai sensiblement le même résultat. Curieux tout cela, encore une fois appel aux spécialistes de la chose car j'ai peut être une explication.
Je ne sais plus trop ou, j'avais lu que l'avance maxi préconisée pour les B50 était de 31° en 1971 et de 34° en 1972 sans que j'en ai compris la raison le moteur semblant rigoureusement le même à quelque mini détails près. Mes repères, sur la masse du vilebrequin comme sur le rotor d'alternateur semblent correspondre aux 31° de 1971. Pour qu'ils correspondent à 34° il aurais fallu que la masse soit marquée à un autre endroit et que le clavetage du rotor sur la soie soit décalé de 3° les rotors étant tous les même pour tout un tas de modèles. Donc une pièce différente, donc une autre référence. Problème la consultation des "part list" m'indique la même référence de pièce pour la masse complète, 71-1676, en 71 comme en 72. En clair ils ont préconisé deux valeurs d'avance 31° en 71 et 34° en 72 mais les repères quelque soit l'année sont fait pour indiquer 31°.
Bon, on ne va pas se prendre le choux pour 3°, j'ai fait un autre repère sur le rotor, donc à quelques mm de celui d'origine comme ça j'aurais les deux choix si je veux pinailler à la strobo. Pour ça il faudrait qu'elle puisse démarrer et ça c'était pas encore gagné à l'époque.
Au passage j'avais marqué le tube d'échappement pour voir de combien de cm il rentrait dans la tubulure de la culasse.
C'est vraiment pas beaucoup, je pense que c'est effectivement la cause des pétarades entendues à chaque coupure des gaz.
[ img ]
A peine plus d'un cm. En remontant l'ensemble de la ligne d'échappement je réaliserai que des entretoises non indiquées sur le part list ont été montées sur les deux fixations du pot. Pour tout arranger tout se monte vraiment au chausse pied, et on ne peut pas vraiment tricher sur les fixations pour essayer d'obtenir mieux. je vais essayer le mastic d'échappement de chez "Holt" on verra bien si cela améliore la situation. La moto ayant quand même 45 ans il est après tout possible que le système ne soit plus celui d'origine mais plutôt un adaptable plus ou moins bien réalisé.
Au fait, au passage, le cylindre et la culasse peints en noir, c'est d'origine ça ? Je ne l'ai jamais vu sur aucun catalogue ni aucune photo mais je n'ai sans doute pas contemplé tout ce qui existe en ce domaine.

.


Haut
   
MessagePublié : 25 janv. 2019, 17:42 
Hors-ligne
Avatar de l’utilisateur

Inscription : 30 janv. 2007, 09:34
Messages : 11519
Localisation : Bordeaux, sud gironde
Je n'ai encore jamais vu de peinture noire du cylindre sur aucun des catalogues d'époque? Mais les gourous du B50 vont sûrement
te donner une explication.
Quant au repère de calage d'un rotor, je ne fais plus confiance sur les pièces refabriquées, j'ai trouvé de belles erreurs.
Toujours vérifier au minimum que les clavetages des rotors se superposent après les avoir empilés en ayant pris soin
de reporter le marquage sur la tranche.


Haut
   
MessagePublié : 26 janv. 2019, 08:11 
Hors-ligne
Avatar de l’utilisateur

Inscription : 19 janv. 2007, 21:49
Messages : 5932
Localisation : Amiens, France
Non, pas de peinture noire ...les seules à avoir des hauts noirs (mmmmhhhhh...) sont des B25 US un peu antérieures ...
Et je ne me suis jamais pris le chou pour le calage : au disque la première fois, contrôle que le disque e et le rotor donnent les mêmes valeurs (31° , au pif , vu que la mienne est une série 1 1/2 ) et depuis , adelante !!!!


Haut
   
MessagePublié : 26 janv. 2019, 13:53 
Hors-ligne
Avatar de l’utilisateur

Inscription : 03 janv. 2014, 18:52
Messages : 764
Localisation : 29246
Donc la mienne a du être peinte dans une vie antérieure pour une raison que j'ignore et comme elle vient à l'origine des USA je ne vais pas essayer de retrouver son histoire. Si pour une raison ou une autre je suis obligé de rouvrir le moteur, ce que je préférerais éviter, j'en profiterais pour faire microbiller cylindre et culasse sinon ça restera comme ça, dans mon idée le but n'est pas de faire une restauration concours.
En ce qui concerne le repère le mien aussi est à 31°, j'en ai fait un autre à 34°, à la strobo j'y suis presque donc je postule que ça ira comme ça. Au fait, c'est quoi une série 1 1/2 ?
Encore une question, impossible de trouver le guidon d'origine il n'est disponible nulle part. A ce que j'ai cru voir c'est un guidon chromé, un peu relevé mais pas à l'excès et sans barre de renfort. quel modèle pourrait y ressembler le plus ?Et encore autre chose il me manque les 3 vis épaulées 21-2128 de fixation de la boite électrique, j'en ai bien trouvé aux USA mais 50 USD de frais de port pour 3 vis à 2.5 pièce ça fait quand même cher. quelqu'un aurait il ces vis qui trainent quelque part ?


Haut
   
MessagePublié : 26 janv. 2019, 19:38 
Hors-ligne
Avatar de l’utilisateur

Inscription : 19 janv. 2007, 21:49
Messages : 5932
Localisation : Amiens, France
La série 1 1/2 est le lot de B50 construites avec des spécifications intermédiaires : amortisseurs gris de 71 , pas de raidisseur sur le garde-boue avant , peinture rouge orangé et réservoir europe , mais déjà des pièces de 72, comme la boite electrique et d'autres bricoles ... le lot des 28 B50 vendues en France est composé de 1 1/2 ...

[ img ]

C'est celle de la carte postale ...elle n'a jamais figuré sur un catalogue ...


Haut
   
MessagePublié : 27 janv. 2019, 17:14 
Hors-ligne
Avatar de l’utilisateur

Inscription : 03 janv. 2014, 18:52
Messages : 764
Localisation : 29246
Je préfère nettement le petit réservoir même si il ne contient qu'environ 8 litres à celui la.
Bon à ce stade, tout est OK ou presque, y compris ce que j'ai oublié de relater, et y n'y a plus qu'à démarrer la bête. Les problèmes je les ai déjà raconté mais je n'avais pas tout dit. Elles refusait de démarrer, c'est une chose, puis s'en est suivi l'épisode du bris du ressort de kick. j'en ai obtenu un autre, toujours chez Draganfly, mais l'aspect de celui que j'ai reçu ne m'inspirait qu'à moitié confiance. Finalement après un nombre incalculable de coups de kick, sans beaucoup plus de succès qu'avant, je fais les constatations suivantes: une fois sur deux voir plus, le kick ne remonte pas tout seul il faut l'aider, le ressort n'est pas cassé il est tout simplement trop faible mais surtout malgré le secteur et le pignon de kick neufs, le système persiste à se bloquer périodiquement, moins fréquemment qu'avant quand même. Et la moto ne démarre toujours pas…
Nouvelles recherches sur internet et la je tombe sur le site de CCM, dans mon idée, fausse en fait, ces derniers ne s'occupaient plus que de motos actuelles et avaient remisé les moteurs de B50 au musée. Grave erreur il continuent à commercialiser des pièces pour les moteur de B50 dont bon nombre d'entre elles sont refabriquées par la société PES. Cerise sur le gâteau, sur leur site de vente il y a même des photos de ces productions. Quand je compare ces pièces quelque chose me dit, rien qu'à en voir les photos que c'est de bien meilleure qualité que ce que j'ai obtenu. Jugez plutôt, secteur de kick by PES.
[ img ]

Secteur de kick de provenance non déterminée, certains vendeurs précisant: provenance India.

[ img ]


ou encore.


[ img ]


A mon avis, il n'y a pas photo rien qu'à voir l'acpect du métal et la qualité de finition j'ai tout lieu de supposer que la pièce de PES est de bien meilleure qualité. Il en sera de même pour le ressort de kick. Résultat je commande ces pièces. Deux ou trois jours après je reçoit un mail ou ils m'expliquent qu'il n'ont plus le modèle 1972, en cours de refabrication, mais qu'ils peuvent me fournir le modèle 1973 des B50MX dont l'arbre est très légèrement plus fort en diamètre ainsi que la bague qui lui correspond qui doit se monter sans aucune modification dans le couvercle de boite. Suite à mon acceptation, je recois les pièces quelques jours après. Plutot efficaces non ?
Petit problème au passage, vu l'état très moyen du plan de joint du carter intermédiaire j'en ai particulièrement soigné le montage, dégraissage aussi parfait que possible des deux faces avant pose d'un cordon de Loctite 5910. Résultat, les deux carters sont particulièrement bien collés et refusent de se séparer. Seul l'usage de procédés barbares, à savoir introduction au marteau d'une lame de cuter, puis de autre plus épaisse d'un couteau m'aurons permis d'en venir à bout, et ils ont fini par se décoller.

[ img ]

Pour le ressort de kick tout s'explique, en bas celui d'origine cassé, en haut à gauche celui de chez PES, en haut à droite celui de Draganfly qui manque clairement de force de rappel.
[ img ]
Remontage et cette fois ci, miracle le kick remonte tout seul et le système ne bloque pratiquement plus jamais. J'ai donc pu donner à nouveau un grand nombre de coup de kick mais toujours sans beaucoup plus de résultats qu'avant. Parfois un timide pouf! parfois même elle démarre quelques secondes, mais c'est tout. Il y a autre chose, mais ou ?


Haut
   
MessagePublié : 27 janv. 2019, 18:13 
Hors-ligne

Inscription : 13 févr. 2007, 08:09
Messages : 10254
Localisation : NORD DROME
jipé a écrit : *
Petit problème au passage, vu l'état très moyen du plan de joint du carter intermédiaire j'en ai particulièrement soigné le montage, dégraissage aussi parfait que possible des deux faces avant pose d'un cordon de Loctite 5910. Résultat, les deux carters sont particulièrement bien collés et refusent de se séparer. Seul l'usage de procédés barbares, à savoir introduction au marteau d'une lame de cuter, puis de autre plus épaisse d'un couteau m'aurons permis d'en venir à bout, et ils ont fini par se décoller.

[ img ]




Pour la loctite l'importateur en France il y a une vingtaine d'années m'avait conseillé de ne pas joindre les 2 carters tout de suite mais d'attendre une 1/2 heure que la pâte se soit polymérisée depuis c'est ce que je faisais et c'était un peu plus facile pour le désassemblage.


Depuis quelques années j'utilise ça, c'est aussi étanche et plus facile à décoller. https://andover-norton.co.uk/en/shop-details/18674


Haut
   
MessagePublié : 27 janv. 2019, 18:20 
Hors-ligne

Inscription : 04 févr. 2007, 11:10
Messages : 2440
Localisation : F 73
Bonjour,

merci Jipé pour ce reportage très détaillé et instructif.

Concernant la remarque de Francis V sur les pâtes à joints, je me demandais s' il ne serait pas instructif d' ouvrir un post sur celles-ci, en effet, on trouve sur le marché une multitude de pâtes à joints, pour autant il est difficile de pouvoir s' orienter dans cette diversité, en fonction des besoins et usages préconisés...

A+,
Loïc.


Haut
   
MessagePublié : 28 janv. 2019, 09:02 
Hors-ligne
Avatar de l’utilisateur

Inscription : 19 janv. 2007, 21:52
Messages : 6614
Localisation : Ouest Lyonnais
Sur les carters je mets de la Wellseal, elle reste toujours souple, en plus on l'applique au pinceau et elle se dissout facilement à l'acétone.

Pour les pièces BSA effectivement on trouve beaucoup de répliques en cochonnium !


Haut
   
MessagePublié : 28 janv. 2019, 10:17 
Hors-ligne
Avatar de l’utilisateur

Inscription : 21 août 2014, 12:30
Messages : 361
Localisation : L'Ile d'Olonne (Vendée)
guyader a écrit : *

Concernant la remarque de Francis V sur les pâtes à joints, je me demandais s' il ne serait pas instructif d' ouvrir un post sur celles-ci, en effet, on trouve sur le marché une multitude de pâtes à joints, pour autant il est difficile de pouvoir s' orienter dans cette diversité, en fonction des besoins et usages préconisés...
Cà c'est une bonne idée !!
La question des pates à joints à utiliser, on se l'ai tous posée un jour, et encore aujourd'hui, en fonction des progrès dans ce domaine !
Personnellement, je ne m'y retrouve toujours pas !!
Un partage d'expérience et des produits utilisés avec leurs avantages/inconvénients ne serait pas superflus, non ?
Donc j'ouvre un post... :)

A+
jeff


Haut
   
MessagePublié : 28 janv. 2019, 13:43 
Hors-ligne
Avatar de l’utilisateur

Inscription : 01 avr. 2007, 12:03
Messages : 559
Localisation : Puy de Dôme
Citer :
Sur les carters je mets de la Wellseal, elle reste toujours souple, en plus on l'applique au pinceau et elle se dissout facilement à l'acétone.
:wink:


Haut
   
MessagePublié : 28 janv. 2019, 14:03 
Hors-ligne
Avatar de l’utilisateur

Inscription : 27 janv. 2007, 16:03
Messages : 13643
Localisation : BOURBONNAIS FRANCE
Et puis un tube de pate a joint a 10 sous
C'est pas cher :mrgreen:


Haut
   
MessagePublié : 28 janv. 2019, 18:19 
Hors-ligne
Avatar de l’utilisateur

Inscription : 03 janv. 2014, 18:52
Messages : 764
Localisation : 29246
Excellente idée ce sujet concernant les pates à joint et leurs usages. J'ai un peu peur que cela ne ressemble un peu à ceux traitant de l'huile. Mais après tout chacun pourra y faire part de ses expériences et c'est entre autres choses à ça que sert un forum.
Et cette B50 qui refuse toujours de démarrer ? On va prendre les grands moyens, je profite du passage d'un copain à la maison pour pousser la moto tout en haut de la cote à coté de chez moi, voir la photo un peu plus haut pour se faire une idée de la cote en question, poussette à deux dans la descente sur une centaine de mètres, si ça ne part pas, c'est que le cas est vraiment grave voir désespéré.
Elle démarre instantanément mais cale au bout de 10 mètres, repart, recale, etc... mais cette fois ci étant assis sur la moto je vois clairement le voyant rouge qui sert de témoin d'allumage et ce dernier clignote de manière plutôt aléatoire et arrivé en bas de la cote le moteur a calé le voyant est éteint alors que le contact est bien sur "ON". Je coupe et je remet le contact ( en position jours donc la première ) et le voyant s'éclaire à nouveau. C'est à ce moment que je me souvient que l'allumage avait été branché sur la position éclairage, donc la deuxième et que la première n'actionnait rien du tout. Se pourrait-il que le contacteur principal, en l'occurrence un Lucas type 35351, ait un fonctionnement aussi aléatoire qu'intermittent ? Avant de dépouiller quasi complètement le boitier électrique, le contacteur est tout au fond, je décide de tenter un test. Je tire un fil électrique depuis la batterie jusqu'au fusible qui commande la position dite jour, en éliminant ainsi le contacteur principal. Fil branché le témoin d'allumage s'éclaire, le stop et le klaxon fonctionnent également. Un coup de kick, peut être deux et… elle démarre et tourne presque parfaitement. J'ai fini, non sans peine, par trouver le coupable mais ce fut laborieux. Merci Joseph !
La solution la plus évidente serait de le rebrancher comme avant, il faudrait mettre la clé en deuxième position et accepter d'avoir systématiquement les lumières et l'allumage en même temps mais ce contacteur diabolique ne me fait plus aucune confiance il est bien capable de me faire le même genre de gag sur n'importe quelle position. Le plus sur est quand même d'en trouver un neuf, j'ai déjà eu un incident contrariant avec celui de la Commando et je l'ai tout simplement remplacé.
Problème, il semble impossible à trouver sauf en adaptable, ce sont semble-t-il tous les mêmes de provenance non précisée et certains vendeurs n'hésitent pas à le baptiser Lucas 35351 et à le photographier devant la célèbre boite verte.
[ img ]
l'expérience m'a montré que l'on pouvait arriver à trouver pire que lucas, il faut le faire, et les prix varient du simple au double mais il m'en faut bien un que je commande chez "Feked" qui lui précise quand même sur son site "Lucas replica".
[ img ]

En fait il a 4 plots au lieu de 3 mais surtout il y a un autre problème, il a bien 4 positions comme indiqué sur le shémas mais il ne fonctionne pas exactement comme indiqué.
[ img ]
La position "aux" c'est la position dite parking ou l'on devrait pouvoir retirer la clé mais elle s'y refuse, la position OFF heureusement fonctionne normalement quand aux deux autres, elles fonctionnent électriquement comme annoncé mais ne disposent d'aucun verrouillage. En clair, le moindre cahot sur la route peut très bien couper le contact, pratique ...

J'aurai préféré avoir le contact sans les lumières mais sauf à en trouver un autre je pense qu'il est trop risqué de le brancher comme prévu. Donc je met l'alimentation batterie sur le plot 1 ( à droite ) et les deux sorties, jours et nuit, sur le plot 4 ( en haut ). Je n'aurais finalement qu'une seule position de contact la position AUX et pas de position parking, ça n'est pas grave je ne l'utilise jamais.
[ img ]
Au moins l'encombrement est le même et il n'y aura rien à retoucher pour pouvoir l'installer dans la fameuse "quickly detachable box" si judicieusement ventilée, on l'aperçoit tout au fond.
[ img ]
La suite je l'ai déja raconté, elle tourne parfaitement, juste un petit pinaillage à tenter au niveau du carburateur. Elle tient bien mieux la route qu'au tout début et freine comme elle le doit. Le moteur n'est certe pas un foudre de guerre, il a une pêche sympatique mais manque un peu de souplesse et persister à vouloir rouler trop bas dans les tours, la transmission primaire et le rotor d'alternateur n'aiment pas vraiment.
La température est plus que clémente pour un mois de Janvier, dans les 9° vers 14h, tout à l'heure il y avait un beau ciel bleu et j'avais même envisagé d'aller faire un tour avec, mais dix minutes après à nouveau la flotte. Ce sera pour une autre fois.


Haut
   
MessagePublié : 06 févr. 2019, 16:50 
Hors-ligne
Avatar de l’utilisateur

Inscription : 11 mars 2007, 22:53
Messages : 772
Localisation : Finistere
jipé,tu n'es pas passé en ville à Carhaix cette après-midi,sous la flotte :twisted: ,avec ton gros mono :?: :wink:


Haut
   
Afficher les messages publiés depuis :  Trier par  
Publier un nouveau sujet  Répondre au sujet  [ 145 messages ]  Aller à la page « 16 7 8 9 10 »

Fuseau horaire sur UTC+01:00


Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 7 invités


Vous ne pouvez pas publier de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas modifier vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas transférer de pièces jointes dans ce forum

Aller : 

cron
Développé par phpBB® Forum Software © phpBB Limited
Traduction française officielle © Miles Cellar