Les motos anglaises d'avant 1983

http://www.motos-anglaises.com/
Nous sommes le 22 oct. 2019, 05:15

Fuseau horaire sur UTC+02:00




Publier un nouveau sujet  Répondre au sujet  [ 141 messages ]  Aller à la page « 16 7 8 9 10 »
Auteur Message
MessagePublié : 06 févr. 2019, 17:12 
Hors-ligne
Avatar de l’utilisateur

Inscription : 03 janv. 2014, 18:52
Messages : 764
Localisation : 29246
je suis partit avec la BSA dans mon fourgon pour porter ce dernier en réparation. Quand je suis parti il ne pleuvait pas mais quand j'ai descendu la moto pour rentrer chez moi, il s'est mis à pleuvoir, vive la Bretagne.


Haut
   
MessagePublié : 06 févr. 2019, 21:17 
Hors-ligne
Avatar de l’utilisateur

Inscription : 11 mars 2007, 22:53
Messages : 752
Localisation : Finistere
jipé a écrit : *
je suis partit avec la BSA dans mon fourgon pour porter ce dernier en réparation. Quand je suis parti il ne pleuvait pas mais quand j'ai descendu la moto pour rentrer chez moi, il s'est mis à pleuvoir, vive la Bretagne.
Un mono BSA à Carhaix,cela ne pouvais être que toi :mrgreen:
Au moins tu as pu tester l'allumage sous la pluie :wink:


Haut
   
MessagePublié : 07 févr. 2019, 00:07 
Hors-ligne
Avatar de l’utilisateur

Inscription : 03 janv. 2014, 18:52
Messages : 764
Localisation : 29246
Il est vrai qu'il ne doit pas y en avoir beaucoup d'autres. Cela dit, ça n'est même pas une moto, c'est plutôt une grosse mob, si ce n'est qu'elle n'est pas vraiment l'idéal pour rouler en ville, ça manque un peu de souplesse. Quand à l'allumage pour l'instant il se fait oublier. Maintenant que j'ai l'impression d'avoir pris le coup c'est bien plus facile à démarrer que la commando et je pense que je ne regretterais pas l'absence d'un démarreur électrique ce serait parfaitement superflu.


Haut
   
MessagePublié : 07 févr. 2019, 08:10 
Hors-ligne
Avatar de l’utilisateur

Inscription : 19 janv. 2007, 21:49
Messages : 5920
Localisation : Amiens, France
Ca fait des années que je le dis !!!

Un B50 bien réglé, ça démarre de peur ...

Et pour la souplesse , une cale de 2 mm sous le cylindre, et roulez jeunesse !

Et cette cale renforce les ampoules de phare !!!! :oops:


Haut
   
MessagePublié : 15 févr. 2019, 18:00 
Hors-ligne
Avatar de l’utilisateur

Inscription : 03 janv. 2014, 18:52
Messages : 764
Localisation : 29246
Et bien qu'on se le dise, et ça n'est pas une "fake news", en Bretagne il fait particulièrement beau.
Enfin j'ai pu faire une petite balade d'une bonne cinquantaine de km avec cette petite BSA et mis à part un ralenti un peu irrégulier, rien de dramatique, RAS tout baigne.

[ img ]

[ img ]

Redémarrage en un, parfois deux, coups de kick après chaque arrêt je commence à m'y faire et à vraiment l'apprécier.

[ img ]

Petite halte désaltérente au bord du lac et retour maison.

[ img ]

Ca commencait à me manquer, à cause du temps vraiment innomable je crois bien que la dernière fois que j'avais roulé en moto c'était il y a au moins deux mois mis à part l'épisode contraint d'il y a une dizaine de jours.

[ img ]

Vu de loin la peinture pourrait presque passer pour acceptable, de près c'est quand même moins évident, on verra plus tard.
Après avoir gratouillé très précautionneusement la douille qui fait office de gicleur de ralenti, la vis d'air est maintenant à - 1 tour 1/4 et même si le ralenti reste irrégulier elle cale beaucoup moins au moment de l'arrêt. J'avais eu à un moment des phantasmes de carbu neuf, voir même de Mikuni ( quelle horreur! ) mais on verra ça plus tard. Yapuka rouler.


Haut
   
MessagePublié : 15 févr. 2019, 19:14 
Hors-ligne
Avatar de l’utilisateur

Inscription : 30 janv. 2007, 09:34
Messages : 11461
Localisation : Bordeaux, sud gironde
Content pour toi ! Belle récompense de rouler après divers avatars....
La peinture, tu as le temps !


Haut
   
MessagePublié : 16 févr. 2019, 13:57 
Hors-ligne
Avatar de l’utilisateur

Inscription : 19 janv. 2007, 21:49
Messages : 5920
Localisation : Amiens, France
Yep, roulez bolides !!! Beau aussi ici en Picardie (non mais!) , je vas ressortir le brêlon !!!! :D


Haut
   
MessagePublié : 18 juin 2019, 14:01 
Hors-ligne
Avatar de l’utilisateur

Inscription : 03 janv. 2014, 18:52
Messages : 764
Localisation : 29246
gigi a écrit : *
Oui, il semblerait qu'il y ait sur le marché des quadrant en cochonnium mercerisé ...Mais il se peut aussi que le propriétaire précédent soit un balèze qui ne lit pas la notice de mise en route ...et savate comme un malade AVANT que les deux pièces soient engrenées...
Et changer le ressort de verrouillage , c'est VRAIMENT mieux ....j'en ai toujours un avec moi, mais , pour l'avoir changé sur le bord de la route, c'est moyen moins... :mrgreen:
philippe c a écrit : *
Moi aussi sur la B44, je n'avais pas changé ce p...... de ressort de verrouillage parce qu'il avait l'air encore bien. Et un jour, plus moyen de passer les vitesses.

Sur les conseils d'un certain Gigi, j'ai remplacé la lame raidisseuse par un 2ème ressort et ça marche bien. Le passage des vitesses est un peu plus dur, mais raisonnablement.
zerton a écrit : *
Ça y est ! Y z'ont réussi ! :evil:

Maintenant, il va douter à chaque changement de vitesse... :?
Merci à vous et encore Bravo.
Je ne sais pas lequel des trois m'a porté la poisse, mais j'ai bien l'impression d'y avoir eu droit à la rupture inopinée de cette fameuse lame de ressort. Le symptôme: à l'occasion d'un arrêt à un stop à quelques km de chez moi la boite est restée bloquée en 4eme, impossible de rétrograder. Le retour maison en 4, y compris l'arrêt à un autre stop en légère montée, a du être un peu éprouvant pour l'embrayage mais ça l'a fait. Le ressort du sélecteur semble faire normalement son travail mais ce dernier se refuse à accrocher quoique ce soit.
Bon ben yapuka rouvrir. Demande de confirmation, j'ai cru comprendre, si toutefois c'est bien lui le coupable, qu'il n'était pas interdit de monter deux lames au lieu d'une seule.
Faire et défaire c'est toujours travailler, alors au boulot.


Haut
   
MessagePublié : 18 juin 2019, 14:32 
Hors-ligne
Avatar de l’utilisateur

Inscription : 30 janv. 2007, 09:34
Messages : 11461
Localisation : Bordeaux, sud gironde
jipé a écrit : *

Je ne sais pas lequel des trois m'a porté la poisse, mais j'ai bien l'impression d'y avoir eu droit à la rupture inopinée de cette fameuse lame de ressort.
Ça ne peut pas être moi. :roll: Je n'ai parlé que de doutes, alors que là nous sommes dans le factuel ..... :lol: :wink:


Haut
   
MessagePublié : 19 juin 2019, 07:42 
Hors-ligne
Avatar de l’utilisateur

Inscription : 19 janv. 2007, 21:49
Messages : 5920
Localisation : Amiens, France
Et moi je me souviens pas d'avoir dit quoi que se soit ....

La dernière lame à s'être dématérialisée c'est celle de Jean-Marie, au retour du Triton 2015 ...preuve de la fiabilité de la chose !!!
Oui, Jipé, tu peux la doubler en retirant le raidisseur : sélection un poil plus ferme , mais à peine ...
Compter deux heures à four chaud pour l'aller-retour ... :mrgreen:


Haut
   
MessagePublié : 19 juin 2019, 17:36 
Hors-ligne
Avatar de l’utilisateur

Inscription : 03 janv. 2014, 18:52
Messages : 764
Localisation : 29246
Deux heures tu dis… j'ai du perdre le rythme moi c'est le temps qu'il ma fallu uniquement pour le démontage. Il faut dire que je dois bien passer la moitié de mon temps à chercher l'outil que je venais d'utiliser la minute d'avant.
Bon c'est démonté mais la première chose qui a attiré mon regard c'est ce que j'ai trouvé dans le fond du carter primaire.
[ img ]
La photo n'est pas très claire mais c'est bel et bien du sable et j'avoue que je ne comprends pas trop comment il a pu arriver la. Mon carter est pratiquement étanche, j'y avais versé de l'huile moteur jusqu'à la vis de niveau et bien sur pas le moindre grain de ce produit hautement indésirable dans un moteur. Le pire, le mieux en fait, c'est qu'il n'y a aucune trace de rayure inopportune ou que se soit, ni dans l'embrayage, ni sur la chaine et les pignons et pas davantage entre rotor et stator. J'ai beau me creuser la tête je ne vois vraiment pas comment il a pu arriver la. J'ai cela dit peut être un début d'explication mais je ne suis sur de rien. Le reniflard pourrait il être le coupable? Ce dernier débouche sous le moteur et est dépourvu du filtre sensé se placer à l'extrémité du tuyau. Ca je l'ignorais et je l'ai découvert en consultant le part list, si quelqu'un à un avis, je suis preneur. L'embrayage avait bien des réactions un peu curieuse au lâcher du levier, une sorte de broutage désagréable, mais il débrayait parfaitement et ne patinait nullement. Pas de rayures sur les disques, les garnis sont neufs mais à mieux les examiner les lisses ne sont pas si parfaits qu'ils m'avaient semblé au premier examen. Ils sont quand même légèrement voilés j'en ai donc commandé des neufs.
Sinon, c'était bien cette lame de ressort la coupable, cassée net et sans bavures.
[ img ]
J'en ai commandé deux et comme les ressorts qui cassent sur cette moto ça n'est quand même pas que simple à remplacer j'y ai ajouté celui du sélecteur. A ce propos j'ai encore une question à poser aux spécialistes de l'objet, sur ce modèle de 1972 nos amis de chez BSA avaient fait du zèle et ce ressort est monté sur une sorte d'excentrique. il se trouve qu'il y a deux sens de montage possible et qu'à l'occasion du premier démontage, je n'avais pas pris garde à ce détail.
La position initiale avant tentative de réglage est elle celle ci, excentrique vers le haut.
[ img ]
Ou celle la, excentrique vers le bas. Cela n'a sans doute pas grande importance mais sait on jamais.
[ img ]
La commande est passée, il n'y a plus qu'attendre.


Haut
   
MessagePublié : 19 juin 2019, 18:05 
Hors-ligne
Avatar de l’utilisateur

Inscription : 19 janv. 2007, 21:49
Messages : 5920
Localisation : Amiens, France
La , c'est vraiment un truc qui se fait oublier ...Je n'y ai jamais touché : ça fonctionnait, c'est propre on remonte !!!!Mais le sens???? faudrait que j'aille ouvrir .... :mrgreen:


Haut
   
MessagePublié : 19 juin 2019, 18:38 
Hors-ligne
Avatar de l’utilisateur

Inscription : 03 janv. 2014, 18:52
Messages : 764
Localisation : 29246
Tu avais bien dit "deux heures", c'est quand même une rigolade pour quelqu'un qui n'a pas grand chose d'autre à faire ( à prendre au 3eme degré hein!) . Et ce filtre au bout du reniflard, est ce que tu l'as toi ?


Haut
   
MessagePublié : 19 juin 2019, 21:01 
Hors-ligne
Avatar de l’utilisateur

Inscription : 24 mars 2007, 17:30
Messages : 2199
Localisation : Cotes d'Armor
Je crois que tu as vraiment la scoumoune Jipé :mrgreen:


Haut
   
MessagePublié : 20 juin 2019, 08:54 
Hors-ligne
Avatar de l’utilisateur

Inscription : 19 janv. 2007, 21:49
Messages : 5920
Localisation : Amiens, France
Oui, je l'ai , c'est un embout portant un grillage assez fin il ne rouille jamais :mrgreen: :

Sur le site B50.org, ils conseillent de monter un clapet anti retour automobile (provenance Ford:Ford one/way valve. Part #E8TE-9A487-AA.

https://www.ebay.fr/itm/NEW-SMP-AV30-Ai ... SwLhBauFCA


Haut
   
Afficher les messages publiés depuis :  Trier par  
Publier un nouveau sujet  Répondre au sujet  [ 141 messages ]  Aller à la page « 16 7 8 9 10 »

Fuseau horaire sur UTC+02:00


Qui est en ligne ?

Utilisateurs parcourant ce forum : Majestic-12 [Bot] et 24 invités


Vous ne pouvez pas publier de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas modifier vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas transférer de pièces jointes dans ce forum

Aller : 

Développé par phpBB® Forum Software © phpBB Limited
Traduction française officielle © Miles Cellar