Les motos anglaises d'avant 1983

http://www.motos-anglaises.com/
Nous sommes le 07 avr. 2020, 22:45

Fuseau horaire sur UTC+02:00




Publier un nouveau sujet  Répondre au sujet  [ 157 messages ]  Aller à la page « 17 8 9 10 11
Auteur Message
Message non luPublié : 03 déc. 2019, 14:53 
Hors-ligne

Inscription : 04 févr. 2007, 11:10
Messages : 2513
Localisation : F 73
Est-ce que ce marquage n' aurait pas été fait pour repérer le point d' avance initial ?

A+,
Loïc.


Haut
   
Message non luPublié : 03 déc. 2019, 16:20 
Hors-ligne
Avatar de l’utilisateur

Inscription : 03 janv. 2014, 18:52
Messages : 765
Localisation : 29246
FGF a écrit : *
Bonjour JIPé

Tu a l'air de bien connaitre le wassel pour en avoir déja utilisé .

Ma B50SS a des problèmes de retour d'huile mais je viens, avant de démonter de tomber sur
un bizarre calage d'avance sur le Wassel : la marque ajoutée par mon ancien proprio est a peu pres
30 degrés plus loin que l'initiale

lucas_calage.jpg

Elle a démarré facilement avec ça en tenant le ralenti ... ( j'ai stoppé car pas de retour d'huile )

j'hésite à revenir à 34 degrés quand j'aurais résolu mes problèmes de pompe ...

Qu'en penses tu ?
Salut FGF.
Je me suis sans doute mal exprimé au sujet des wassels, je n'en ai jamais utilisé, ce que j'ai du dire c'est que pour en avoir monté sur mes deux Jawa je connaissais un peu les produits Vape et que les modèles que j'avais fonctionnent parfaitement.
Pour ton problème d'avance je vérifierais plusieurs choses avant tout.
[ img ]
Sur cette photo tu vois , à peu près dans le prolongement de la graduation 90 du disque, un bouchon sur le carter principal gauche. Dépose ce bouchon, il te permettra de visualiser la masse du vilo sur laquelle il y a une rainure transversale qui quand elle se trouve pile au milieu, bien dans l'axe de l'orifice, correspond à la position 31° avant le PMH. J'ai donné plus haut quelques supputations sur ces 31°, que j'avais mesuré, au lieu des 34° recommandé pour les 1972 mais 31° pour les 1971. De toutes manières 3° d'écart c'est presque négligeable, 30° ça ne peut pas marcher. Si ton vilo ainsi positionné le repère du rotor ne correspond pas il est bien possible que ce dernier ait un problème bien connu. La partie externe en alu est désolidarisée du moyeu en acier, c'est le problème que j'avais sur la mienne. A vérifier impérativement et si c'est le cas, désolé pour toi mais c'est poubelle, ou musée des horreurs comme tu voudras, direct.
Pour ton problème de lubrification tu peux déjà contrôler que la pompe à huile fonctionne. Sur l'avant du carter intermédiaire gauche, tu a un bouchon avec une empreinte BTR. C'est la qu'est placé le manocontact sur les modèles qui en sont pourvus ( B25 mais pas B50 )
[ img ]
Dépose ce bouchon, ainsi que la bougie, et kickes plusieurs fois, l'huile doit sortir par la. Si elle n'apparait pas, il y a effectivement un problème soit au niveau de l'arrivé d'huile, soit au niveau de la pompe, soit au niveau du carter intermédiaire lui même. Quoique ce soit, il faut investiguer d'urgence.
En ce qui concerne le retour il se trouve que sur mon modèle ( un des derniers sorti en sept 72 ) le retour d'huile n'est pas visible en regardant par l'orifice de remplissage du cadre. Le seul moyen de le constater est de regarder la jauge, moteur à l'arrêt l'huile déposée dessus est bien propre et lisse, moteur en route elle est complètement émulsionnée.Sinon tu peux aussi desserrer une des vis des banjos de graissage des culbuteurs cela devrait fuir instantanément.
Petit détail quand même, n'aurais tu pas inversé les durites ? C'est facile à vérifier, l'arrivée d'huile se branche sur l'embout coudé, le retour sur celui droit, plus long qui incorpore la dérivation pour le graissage de la culasse.
[ img ]
Dernier détail, le repère sur le rotor, à ma connaissance, correspond toujours à la position pleine avance, il est destiné au contrôle final avec une lampe strobo pas au calage en statique à l'avance mini.
Bonne chance pour la suite, tiens nous au courant.


Haut
   
Message non luPublié : 03 déc. 2019, 16:43 
Hors-ligne

Inscription : 04 févr. 2007, 11:10
Messages : 2513
Localisation : F 73
Jipé,

pour le repère d' avance sur le rotor, nous sommes bien d' accord, il est prévu pour la pleine avance.
Ma remarque portait sur le marquage signalé par FGF.

A+,
Loïc.


Haut
   
Message non luPublié : 03 déc. 2019, 17:49 
Hors-ligne

Inscription : 12 mai 2019, 12:04
Messages : 22
Hello
Merci pour tes pistes de solution.

j'avais bien vérifié la pleine avance avec theoriquement le repère de l'allumeur sur A ( anti clock ) .
la doc wassel donne ça comme méthode de montage initial pleine avance sauf que l'alternateur tombe
sur une marque perso bizarre. ça tourne bien sens trigo le BSA !
Je vais vérifier les 31° avec le bouchon du carter.

Pour l'huile, je vais démonter . Mais j'aurai bien voulu vérifier le clapet du sump ..avec un fil de fer
l'huile coule , mais il y avait de la pate a joint sur ma crepine de cadre alors le débit est peut etre limité.
Je n'arrive pas à sortir ce clapet : decapeur th + paire de pince ça a l'air fragile ce tube alu..

avec le froid , les manips vont moins vite et le cerveau aussi...


Haut
   
Message non luPublié : 03 déc. 2019, 19:01 
Hors-ligne
Modérateur
Avatar de l’utilisateur

Inscription : 27 janv. 2007, 16:03
Messages : 14145
Localisation : BOURBONNAIS FRANCE
FGF a écrit : *
ça tourne bien sens trigo le BSA !
ça depend de quel coté tu regarde :mrgreen:


Haut
   
Message non luPublié : 04 déc. 2019, 19:51 
Hors-ligne

Inscription : 12 mai 2019, 12:04
Messages : 22
Hello Jipé ,

j'ai fait la vérif du calage d'origine avec le trou qui permet d'accéder au vilo:
calage alternateur aux 31 ° d'origine :
[ img ]

perçage du carter de vilo : On voit un autre trou plus petit au lieu du repère dont tu parlais..
est ce que ça correspond à la même indication , ça y ressemble non ?

[ img ]

mon rotor serait encore potable ...
je pourrais remonter l'allumeur avec un 34 ° bien tassé et voir si ça démarre le wassel ?


Haut
   
Message non luPublié : 11 déc. 2019, 11:02 
Hors-ligne

Inscription : 12 mai 2019, 12:04
Messages : 22
hello Jipé ,

merci pour tes conseils , j'ai sorti le carter primaire.
Je peux faire tourner le vilo à la main ( bougie desserrée ) en poussant sur l'extrémité alu sertie
du rotor.
il ne semble pas desserti.

pour la vérification du calage 31° , au lieu du repère transversal dont tu parlais , j'ai trouvé
ce trou juste à cette position.

soit c'est un repère , soit c'est un trou d'équilibrage radial qui arrive juste la par hasard.

en attendant, je dois recharger le bossage du taraudage coté allumeur car non seulement le taraudage agrandi a 1/4 ''
est abimé mais le bossage est presque explosé derrière.
soit colle + tige filetée , soit soudure + retaraudage.. la colle éviterait de trop chauffer le carter.

tu disais que ton carter avait l'air d'avoir été rechargé , ce serait donc une pratique courante à cet endroit la ?


Haut
   
Afficher les messages publiés depuis :  Trier par  
Publier un nouveau sujet  Répondre au sujet  [ 157 messages ]  Aller à la page « 17 8 9 10 11

Fuseau horaire sur UTC+02:00


Qui est en ligne ?

Utilisateurs parcourant ce forum : jpm, nino et 26 invités


Vous ne pouvez pas publier de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas modifier vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas transférer de pièces jointes dans ce forum

Aller : 

Développé par phpBB® Forum Software © phpBB Limited
Traduction française officielle © Miles Cellar