Les motos anglaises d'avant 1983

http://www.motos-anglaises.com/
Nous sommes le 31 mars 2020, 19:18

Fuseau horaire sur UTC+02:00




Publier un nouveau sujet  Répondre au sujet  [ 157 messages ]  Aller à la page « 1 2 3 4 5 611 »
Auteur Message
Message non luPublié : 27 sept. 2018, 19:15 
Hors-ligne
Avatar de l’utilisateur

Inscription : 03 janv. 2014, 18:52
Messages : 765
Localisation : 29246
Et ça y est, c'est la galère et copieuse en plus. Pour tout arranger il n'y a qu'un seul coupable: moi même et personne d'autre.
J'explique, il y avait différentes bricoles qui ne me plaisaient pas sur la boite mais ça n'impliquait pas de sortir le moteur. En revanche j'avais constaté une cause très possible de la fuite du haut moteur, un des deux petits goujons de 5/16 de la culasse, ceux qui sont de chaque coté du tunnel des tiges de culbuteur, était foiré dans le cylindre. Seule solution, poser un hélicoil mais pour effectuer cette opération c'est sortir le moteur et direction l'établi. Jusque la pas de problème c'est plus facile à sortir qu'un Trident ou même qu'un commando. Entre temps j'avais fini par recevoir pratiquement toutes les pièces qui me manquaient et je venais juste de refermer la boite, éventuellement je vous raconterais les détails plus tard.
[ img ]
Pour démonter la culasse j'ai décidé de poser le moteur sur un petit établi pliant plus pratique pour pouvoir en faire le tour, grave erreur le moteur posé sur un établi étant particulièrement instable. Résultat j'ai du faire un faux mouvement en me retournant pour attraper un outil, et… le moteur, démuni de ses carters extérieur, a chu lourdement sur le sol en béton. Résultat carter intermédiaire de boite cassé sur la partie AR.
[ img ]
Par d'autres dégâts visibles mais c'est clair il va me falloir trouver un autre carter et ça n'est pas si simple que cela en à l'air. Un copain à qui j'avais raconté ma mésaventure me dit:" un carter intermédiaire de B50, pas de problème j'en ai un, autrefois, il y a bien plus de 30 ans j'avais une CCM à moteur BSA et je ne sais plus pourquoi mais il m'en reste justement ce carter". Le lendemain il se pointe à la maison avec son carter et… ça n'est pas exactement le même, les différences semblent minimes mais elles existent incontestablement et c'est la que ça se complique. J'ai trouvé un site aux USA, un qui comme son nom l'indique " https://www.bsaunitsingles.com/ " se consacre aux monos unit BSA depuis le C15 de 59 Jusqu'au B50 MX de 73. En plus il a pratiquement tous les "part list" consultables en ligne et c'est l'occasion de constater que ce type de carter il en existe bien une quinzaine de variantes avec des différences plus ou moins importantes. Le mien de 72 a la ref. 71-2652. celui de 71 c'est le 71-2545 etc...
[ img ]
Entre autre particularité le logement du Joint spi de vilebrequin, le O ring du passage d'huile et l'échancrure dans la cloison interne qui correspond au passage du dernier modèle de pompe à huile en acier à trois goujons de fixation.
Sur la photo du dessus on distingue à l'intérieur de l'autre face du carter la vis six pans de l'emplacement de la valve anti retour et à sa gauche l'écrou qui correspond au blocage de l'excentrique de réglage de la tension du ressort de sélecteur. Ce dernier et subtil raffinement n'existe que sur les modèles 72 et 73.
[ img ]
Ca, c'est celui que je viens de récupérer, sur cette face pas d'excentrique de réglage, une vis à tête fendue en lieu et place de la vis six pans de la valve anti retour et en haut à gauche une échancrure qui correspond au passage du fil du rupteur à ce que j'ai pu comprendre à la consultation des "part list".
[ img ]
Sur l'autre face en bas à droite la pièce de maintien, non réglable, du ressort de sélecteur, le logement du joint spi qui semble rigoureusement identique mais l'orifice de passage d'huile n'est pas tout à fait le même et il n'y a pas d'échancrure dans la cloison interne ce qui semble indiquer un moteur muni d'une pompe ancien modèle à deux goujons de fixation seulement donc au plus tard un B44 de 70 si j'ai bien tout compris.
Le réglage du ressort de sélecteur, qui n'existait pas sur les modèles 71, on peut sans doute s'en passer, l'échancrure de passage du fil d'allumage on peut le boucher, la vis six pans remplacées par une à tête fendue je ne pense pas que cela puisse poser un problème, le logement du joint spi on peut penser qu'il est à la même place ce serait facile à vérifier. Ce qui me pose problème c'est le passage d'huile depuis le carter principal, est il rigoureusement en face ? J'aimerais si possible ne pas échancrer la cloison interne d'un carter qui ne m'appartient pas, cela me permettrait de le plaquer sur le carter principal et de voir si tout correspond, mais si au bout du compte cela ne peut pas se monter convenablement j'aurais modifié une pièce qui n'est pas à moi.
La question est donc, sait on jamais, quelqu'un a-t-il des lumières sur le sujet ou connait il quelqu'un qui connais quelqu'un qui connais etc... un qui a suffisamment travaillé sur ces moteurs pour pouvoir m'éclairer sur cette question ?


Dernière modification par jipé le 28 sept. 2018, 11:00, modifié 1 fois.

Haut
   
Message non luPublié : 27 sept. 2018, 19:52 
Hors-ligne
Avatar de l’utilisateur

Inscription : 25 janv. 2007, 19:56
Messages : 1446
Localisation : Longué Maine et loire (49)
et faire ressouder et rectifier ton carter :?: :idea:


Haut
   
Message non luPublié : 27 sept. 2018, 19:57 
Hors-ligne

Inscription : 04 févr. 2007, 11:10
Messages : 2508
Localisation : F 73
Bonjour Jipé,

ouaip, pas de bol !..

Et pourquoi ne pas ressouder les morceaux ?
Un coup de dremel ensuite pour ébavurer les surcharges de soudure.
Si j' en juge bien, à cet endroit, il n' y a pas de contraintes particulières, cela devrait tenir...
C' est sûr, ce n' est pas ton moulin, cependant, si ce carter est difficile à trouver, cela devrait rester le meilleur compromis ?

A+,
Loïc.


Haut
   
Message non luPublié : 27 sept. 2018, 21:48 
Hors-ligne
Avatar de l’utilisateur

Inscription : 30 janv. 2007, 09:34
Messages : 11847
Localisation : Bordeaux, sud gironde
Je vois bien deux "pointus" sur ce site: Mister BeZ et B50SS qui pourraient te renseigner abondamment.

Mais comme Jacques, pourquoi ne pas le faire souder? Dans cette portion, il n'y a rien de "vital".


Haut
   
Message non luPublié : 28 sept. 2018, 08:18 
Hors-ligne
Avatar de l’utilisateur

Inscription : 19 janv. 2007, 21:49
Messages : 6087
Localisation : Amiens, France
Oui, il y a un tas de variantes , et ils ne se montent pas l'un pour l'autre ...Entre 1958 et 1973, il y a quasi un carter par an ...et je n'ai pas de carter 71/72 en rab...
Robert , ou François, pitête ???


Haut
   
Message non luPublié : 28 sept. 2018, 13:13 
Hors-ligne
Avatar de l’utilisateur

Inscription : 03 janv. 2014, 18:52
Messages : 765
Localisation : 29246
Le faire souder , bien sur j'y avais pensé et comme il n'y a pas de contraintes à cet endroit j'avais même envisagé une réparation au métal à froid.
N'oubliez pas quand même que je vis au fin fond de la Bretagne et qu'un soudeur sur alu je n'en ai pas trouvé à moins de 50km de chez moi. En plus c'est du trouvé sur internet je n'ai pas encore tenté de le contacter pour savoir si il peut se charger de cette réparation.
Mon problème est bien plus simple, j'ai sous la main un carter légèrement différent mais qui y ressemble comme deux gouttes d'eau. Est ce qu'il est possible de l'adapter ou est ce que je risque de me retrouver face à un problème de circulation d'huile hautement rédhibitoire.


Haut
   
Message non luPublié : 28 sept. 2018, 21:21 
Hors-ligne
Avatar de l’utilisateur

Inscription : 03 janv. 2014, 18:52
Messages : 765
Localisation : 29246
Bon ben j'aurais essayé mais c'est clair, ça risque de ne pas marcher du tout question lubrification.
Première chose nettoyage et dépouillage complet du carter que j'ai pu obtenir. A cause de la cloison qui bloque sur la pompe impossible de refermer le carter mais en intercalant 3 entretoises d' environ 11mm ça me permet de le maintenir parallèlement au carter principal. Déjà je peux constater que toutes les vis de fixation sont à la même place, je visse facilement à la main des vis nettement plus longues que celles prévues.
[ img ]
Il y a quand même un problème de taille, on aperçoit un morceau de foret qui dépasse à coté de la vis la plus longue à droite du carter. Ce foret de 3mm est introduit dans le conduit d'huile d'environ 3.5mm du carter intermédiaire et dans celui du carter principal. il est clairement en biais. C'est encore plus flagrant quand je le remplace par un chasse goupilles de 3mm lui aussi.
[ img ]
Conclusion, c'est un peu ce que je craignais, les passages d'huile du carters principal et de ce carter intermédiaire ne sont pas vraiment en correspondance, donc inutile de tenter d'aller plus loin le risque est trop grand.
En plus je constaterais deux autres différences qui ne m'avaient pas frappé au premier coup d'oeil. D'une part le logement de l'arbre de kick est différent sur les deux carters intermédiaires, plus épais sur celui que j'ai supposé venir d'une B44.
[ img ]
D'autre part enfin le petit tube de reniflard du carter intermédiaire vient forcer sur le carter principal.
[ img ]
Avec à ma disposition une fraiseuse et l'art de l'utiliser je pourrais sans doute m'en sortir, mais comme je n'ai ni l'un ni l'autre je vais restituer à mon copain son carter supposé de B44 et vais me mettre en recherche d'une autre solution.
La suite quand j'aurais trouvé quelque chose de convenable.


Haut
   
Message non luPublié : 22 oct. 2018, 17:00 
Hors-ligne
Avatar de l’utilisateur

Inscription : 03 janv. 2014, 18:52
Messages : 765
Localisation : 29246
Enfin un peu de nouveau.
J'avais bien envoyé quelques mails à différent établissements susceptibles d'avoir quelque chose de disponible, mais toujours pas de réponse à ce jour.
En Revanche celui qui m'avais proposé un carter du mauvais modèle m'avait dit qu'il avait un copain qui avait un copain qui… connaissait dans la région un soudeur qui pourrait certainement résoudre mon problème.
J'avais même envisagé le "métolux" et pour cela j'avais commencé à réassembler tous les morceaux et les avoir chanfreiné pour tenter la réparation par cette méthode.
[ img ]
Heureusement j'avais pu récupérer pratiquement tous les morceaux et celui qui comportait le taraudage de la vis arrière n'était pratiquement pas déformé.
[ img ]
Les différents morceaux tenant à peu près ensemble et le tout bridé sur le carter extérieur, l'ensemble est parti tel quel chez le soudeur et miraculeusement l'opération à pris moins d'une semaine.
[ img ]
Il y a eu bien sur un peu de travail de meulage et d'ajustage.
[ img ]

Les deux carters étant bridés ensemble, le taraudage de la vis arrière était à sa place il a juste eu besoin d'être légèrement rafraichis à l'aide du taraud adéquat, 1/4 UNC, que j'avais pieusement conservé depuis les années 80.
[ img ]
L'ajustage du plan de joint à la lime n'est certes pas très rigoureux, mes capacités d'ajusteur étant très limitées il doit bien y avoir par endroit plusieurs dixièmes de jour. D'une part il n'y à aucune contrainte à cet endroit et d'autre part, les pates à joint actuelles font des miracles.
Au point ou j'en était j'en ai profité pour reprendre complètement le polissage du couvercle extérieur qui avait un aspect particulièrement triste. Dégrossissage à la roue à lamelles puis ponçage manuel au papier abrasif 280 puis 500.
[ img ]
Le plus pénible, finition au feutre rotatif et à la pate à polir.
[ img ]
Le résultat n'est certes pas extraordinaire, un professionnel muni du matériel qui va bien aurait certainement fait beaucoup mieux. De plus pour éliminer certaines balafres vraiment profondes il aurait fallu retirer trop de métal à mon gout. C'est malgré tout nettement moins triste qu'avant.
[ img ]
Au moins l'ensemble pignons de boite ainsi que le système de sélection me semblent en parfait état.
[ img ]
Il n'y a plus qu'à reprendre l'histoire ou je l'avais laissée avant la chute malencontreuse du moteur.


Haut
   
Message non luPublié : 23 oct. 2018, 00:01 
Hors-ligne

Inscription : 25 juin 2016, 15:26
Messages : 1023
Quelle aventure !
Pose donc le moteur par terre, il tombera pas plus bas !! :roll:
A+


Haut
   
Message non luPublié : 24 oct. 2018, 11:22 
Hors-ligne
Avatar de l’utilisateur

Inscription : 03 janv. 2014, 18:52
Messages : 765
Localisation : 29246
A l'heure qu'il est, il est retourné dans son cadre c'est encore la qu'il est le mieux.
Cela dit tous les problèmes ne sont pas encore réglés, je vous raconterai plus tard.


Haut
   
Message non luPublié : 26 oct. 2018, 21:22 
Hors-ligne
Avatar de l’utilisateur

Inscription : 03 janv. 2014, 18:52
Messages : 765
Localisation : 29246
Bon ben c'est pas de chance, je croyais en être au dernier stade, la mise en route après un certain nombre d'interventions diverses, mais c'est loupé, l'imprévu a encore frappé et donc c'est remis à plus tard.
Tout était OK, enfin théoriquement, tout était vérifié plutôt deux fois qu'une et elle m'a même fait un timide :"pouf" au premier coup de kick. Tenter de la démarrer plus ou moins en équilibre moyennement stable sur le banc, c'était quand même pas l'idéal.
Descente de la moto sur le sol de l'atelier, on renouvelle le cérémonial traditionnel et je relance le kick… rien… deux fois, trois fois, toujours rien et à la quatrième fois le kick ne remonte plus. Ressort de rappel soit cassé soit sorti de son logement, seul moyen de savoir, déposer le carter extérieur.
Facile à dire, en premier il est préférable de vidanger la boite mais surtout, vu l'état du carter intermédiaire, j'avais particulièrement pris garde à la bonne étanchéité du carter sachant qu'à cet endroit l'usine n'avait pas prévu de joint spécifique et recommandait l'usage de:"Loctite plastic gasket". Résultat, le carter était bel est bien collé et pour pouvoir l'extraire il a fallu user de divers procédés hautement répréhensibles et quelque peu barbares que j'aurais honte à décrire ici.
Le cas est clair, le ressort de kick a rendu l'âme et il n'y a plus qu'à en commander un autre.
[ img ]
Au passage petite question en forme de colle aux spécialistes de l'objet. Sur tous les sites que j'ai pu voir ils disaient que l'allumage "Pazon sure-fire" était compatible avec tous les monocylindres BSA, et même Triumph, de la C15 à la B50. Après l'avoir commandé et reçu, j'ai eu la curiosité d'aller faire un tour sur le site du fabriquant sur le quel celui ci précisait que ce type d'allumage correspondait bien à tous les monos BSA/Triumph à bloc moteur à l'exception justement du B50. Il semblait considérer que l'importance de son taux de compression pouvait entrainer des difficultés de mise en route en recommandait pour ce modèle un autre type d'allumage plus évolué et pas mal plus cher.
Quelqu'un a-t-il une expérience sur le sujet?


Haut
   
Message non luPublié : 27 oct. 2018, 06:38 
Hors-ligne
Avatar de l’utilisateur

Inscription : 19 janv. 2007, 21:49
Messages : 6087
Localisation : Amiens, France
Aucune idée ...je suis en vis platinées, et Robert aussi ...peut-être que François ???? :D
Le ressort de kick, comme son compère de verrouillage est un taquin ...

[ img ]


Haut
   
Message non luPublié : 27 oct. 2018, 11:54 
Hors-ligne
Modérateur
Avatar de l’utilisateur

Inscription : 19 janv. 2007, 21:52
Messages : 6726
Localisation : Ouest Lyonnais
Oui, les "difficultés à mettre en route" se traduisent par : retour de kick violent !
En fait, trop d'avance initiale, et la courbe d'avance est trop restreinte par rapport à l'avance centrifuge pour pouvoir caler l'allumage avec une faible valeur d'avance initiale, car ensuite à haut régime l'avance n'est pas suffisante. C'est pour ça que Pazon préconise le Smart Fire
Boyer fait il me semble le Micropower en version pour mono cylindre, l'avantage c'est que la courbe est régie par un microprocesseur et qu'on peut utiliser une bobine moderne, il existe le microdigital pour bobine classique.
Le mieux c'est d'envoyer un mail directement à Boyer pour leur demander un tarif, nettement moins cher que Pazon.
http://www.boyerbransden.com/pdf/KIT00280.pdf

Ou de conserver le rupteur et son avance en supprimant le condensateur en montant un allumage transistorisé, ce que j'ai fait sur mon G80 et depuis aucun soucis !


Haut
   
Message non luPublié : 27 oct. 2018, 13:03 
Hors-ligne
Avatar de l’utilisateur

Inscription : 14 févr. 2007, 12:48
Messages : 1673
Localisation : 63 Puy de Dôme
Ou utiliser l'allumage Arduino à 20€, il n'y a aucune avance au démarrage au kick (les 2 premiers tours moteur ou plus si on veut) elle n'est pas calculée elle fixée par la cible et le capteur, une fois démarré on peut mettre la courbe d'avance que l'on veut sans aucune restriction, on peut même en avoir plusieurs, et augmenter l'avance en roulant etc.
Bon d'accord il faut faire une cible, poser un capteur, et faire le petit montage électronique avec quelques composants, faire la programmation de l'Arduino se fait très facilement avec un câble USB et PC (je peux la faire si besoin).


Haut
   
Message non luPublié : 09 nov. 2018, 17:03 
Hors-ligne
Avatar de l’utilisateur

Inscription : 03 janv. 2014, 18:52
Messages : 765
Localisation : 29246
Tricati a écrit : *
Oui, les "difficultés à mettre en route" se traduisent par : retour de kick violent !
En fait, trop d'avance initiale, et la courbe d'avance est trop restreinte par rapport à l'avance centrifuge pour pouvoir caler l'allumage avec une faible valeur d'avance initiale, car ensuite à haut régime l'avance n'est pas suffisante. C'est pour ça que Pazon préconise le Smart Fire
Boyer fait il me semble le Micropower en version pour mono cylindre, l'avantage c'est que la courbe est régie par un microprocesseur et qu'on peut utiliser une bobine moderne, il existe le microdigital pour bobine classique.
Le mieux c'est d'envoyer un mail directement à Boyer pour leur demander un tarif, nettement moins cher que Pazon.
http://www.boyerbransden.com/pdf/KIT00280.pdf

Ou de conserver le rupteur et son avance en supprimant le condensateur en montant un allumage transistorisé, ce que j'ai fait sur mon G80 et depuis aucun soucis !
Je suis assez surpris par tes explications, non pas que j'aie un doute sur tes connaissances en allumage électronique, elles sont obligatoirement plus étendues que les miennes ce qui n'est de toutes manières pas très difficile. Comme je cherchais un allumage pour cette moto 'c'est celui ci que j'ai trouvé en vente sur différents sites et tous disaient qu'il était compatible avec la B50. Ce n'est qu'après l'avoir reçu que j'ai eu la curiosité d'aller sur le site du fabriquant et il se trouve que ce dernier le déconseille sur les B50. Pour tout arranger, juste en dessous il y a un message d'un de ses clients expliquant de sa B50 fonctionne parfaitement avec. Passons… L'explication qu'il donne est que pour fonctionner il faut que le moteur tourne à 100 ou 150 tm minimum pour qu'il puisse produire une étincelle. C'est effectivement ce que j'ai pu constater si, à la main contact mis et bougie posée sur la culasse, tu actionne doucement le kick: pas d'étincelle. Si tu l'actionne énergiquement, ça marche. Sur le site il donne aussi une courbe d"avance elle est sensée être à 0 au début, démarrer vers 300tm et se retrouver progressivement à 34° vers 4500tm. Juque la tout semblerait parfait, en revanche il ne parle pas du voltage minimum de la batterie, le capteur ressemble etrangement à un boyer quand au boitier il a lui aussi 5 fils qui se branche de la même manière c'est bien tout ce que je peux en dire. Aurait il les mêmes caractéristiques qu'un boyer qui se met en pleine avance si la batterie est un peu faiblarde ? je n'en ai aucune idée.
Après avoir reçu et remonté le ressort de kick on recommence le cérémonial. Non seulement pas le moindre retour mais elle démarre au deuxième ou troisième coup de kick... Génial, sauf que, elle tourne affreusement mal. En clair elle ne fonctionne qu'avec une très faible ouverture de gaz, ne fonctionne tout simplement plus dès que je tente d'accélérer, ça n'est même pas des ratées ou des pétarades c'est comme si je coupais le contact, et ne veux pas non plus tenir le ralenti. Vla autchose!
Contact coupé, elle refuse obstinément de redémarrer. Ca commence à me contrarier cette histoire, je vérifie à peu près tout ce qu'il est possible de contrôler, jusqu'au calage de distribution des fois que je l'ai décalé par inadvertence au remontage. Devinez quoi ? tout semble conforme... Juste, j'ai une bougie neuve B7ES, ne me dites pas qu'il me faut une Champion et que tout sera miraculeusement résolu, ainsi qu'un capuchon de bougie de base sans résistance. peut être faudrait il un capuchon ou une bougie résistive ? A tout hasard, j'en commande.
La lecture actuelle d'un des sujets du forum me fait penser au podtronic, je l'ai reçu en même temps que le Pazon, d'un autre coté les symptomes décrits ne sont pas vraiment les mêmes. Sur la Commando et la trident je suis en Trispark et en Podtronic sur les deux, tout cela acheté en 2015, et ni l'une ni l'autre ne m'ont jamais posé le mondre problème à ce niveau.
Bon j'attend déja le capuchon LB05 et on verra bien, il y aura forcément quelque chose à trouver.


Haut
   
Afficher les messages publiés depuis :  Trier par  
Publier un nouveau sujet  Répondre au sujet  [ 157 messages ]  Aller à la page « 1 2 3 4 5 611 »

Fuseau horaire sur UTC+02:00


Qui est en ligne ?

Utilisateurs parcourant ce forum : Bing [Bot], wagner philippe et 22 invités


Vous ne pouvez pas publier de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas modifier vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas transférer de pièces jointes dans ce forum

Aller : 

Développé par phpBB® Forum Software © phpBB Limited
Traduction française officielle © Miles Cellar