Les motos anglaises d'avant 1983
http://motos-anglaises.com/phpBB3/

Triumph T140E cliquetis en dessous 3000 tr/mn
http://motos-anglaises.com/phpBB3/viewtopic.php?f=3&t=34373
Page 1 sur 2

Auteur :  david c [ 12 oct. 2019, 15:10 ]
Sujet du message :  Triumph T140E cliquetis en dessous 3000 tr/mn

Bonjour, j'ai une T140E d'origine donc carbu mk2 allumage électronique Rita Lucas,qui cliquette en dessous de 3000 tr/mn.La carburation n'est pas particulièrement pauvre,filtre à air originel, aiguilles au 3éme cran,au 2éme çà ratatouille,pots saucisson assez libres,puit d'aiguille 105,pistons taux de compression 8,6, essence utilisée SP98,donc en dessous de 3000 tr= cliquetis et je ne comprend pas pourquoi?

Auteur :  Tricati [ 12 oct. 2019, 15:28 ]
Sujet du message :  Re: Triumph T140E cliquetis en dessous 3000 tr/mn

Première cause possible :
Mauvaise tension sur le Rita, comme le Boyer MKIII ou IV, il nécessite une tension de 12 volts pour avoir une avance correcte.
Si en dessous de 3000t/min tu roules avec le phare éclairé c'est possible que la tension soit trop faible, fait un essai en roulant phare éteint....

Donne les résultats, après il y a d'autres causes possibles, je t'en causerai !

Auteur :  david c [ 12 oct. 2019, 19:28 ]
Sujet du message :  Re: Triumph T140E cliquetis en dessous 3000 tr/mn

Après essai phare allumé ou pas,le moteur cliquette à bas régime et surtout quand on le met en charge en accélérant,une fois la vitesse de croisière atteinte genre 90/100 kmh le bruit disparait.

Auteur :  Tricati [ 12 oct. 2019, 20:27 ]
Sujet du message :  Re: Triumph T140E cliquetis en dessous 3000 tr/mn

Tu as encore le capteur d'origine Rita, celui qui est noyé dans une résine noire ?
Et au ralenti moteur chaud tu n'entends rien ?

Auteur :  david c [ 12 oct. 2019, 22:37 ]
Sujet du message :  Re: Triumph T140E cliquetis en dessous 3000 tr/mn

J'ai le capteur noir d'origine,la moto a 43000 kms.Au ralenti environ 900 trs/mn bruit normal cadencé des explosions qui disparait dès qu'on augmente un peu le régime.Par contre en embrayant en mettant un peu de gaz le cliquetis apparait.J'ai eu la moto à 16000 kms et dans mes souvenirs elle a toujours plus ou moins cliqueter quand on remet de la charge en dessous de 3000 trs, si on rentre une vitesse pour être au dessus de 3000 plus de cliquetis.

Auteur :  Joël 29 [ 12 oct. 2019, 23:02 ]
Sujet du message :  Re: Triumph T140E cliquetis en dessous 3000 tr/mn

Peut être commencer par contrôler le calage de l'allumage :wink:

Auteur :  Tricati [ 13 oct. 2019, 10:34 ]
Sujet du message :  Re: Triumph T140E cliquetis en dessous 3000 tr/mn

Oui commencer par vérifier l'avance à la lampe stroboscopique.
Après ça peut être le condensateur interne du RITA qui est entrain de mourir, de sa valeur dépend la courbe d'avance.

Auteur :  Tricati [ 15 oct. 2019, 13:24 ]
Sujet du message :  Re: Triumph T140E cliquetis en dessous 3000 tr/mn

Les nouvelles pièces de remplacement pour un Lucas RITA, j'en ai ressuscité un l'an passé :

https://www.rexs-speedshop.com/product/ ... b11-cases/

https://www.rexs-speedshop.com/product/ ... or-c-type/

Auteur :  La Hiaute [ 16 oct. 2019, 10:31 ]
Sujet du message :  Re: Triumph T140E cliquetis en dessous 3000 tr/mn

Mêmes cliquetis que le collègue depuis un moment .
L'allumage est un Boyer de 2007 , pas de problèmes jusqu'ici sauf que chaque année je devais tourner un peu le plateau pour être sur le point qu'indique la lampe stroboscopique . J'ai dû agrandir un poil les lumières car je suis en butée sur l'AV .
Je soupçonne celui-ci de me causer quelques problèmes de démarrage à froid , d'ou la fabrication d'un démarreur électrique .
Il à donc 10 ans , je le change mais pour quoi ? il semble qu'il y ai des soucis pour certains .
Vous aurez remarqué que c'est pas mon domaine de prédilection , et que parfois je décroche et n'arrive pas à vous suivre dans vos explications .
Merci pour les conseils :wink: excuse pour les photos , j'arrive pas à les remettre dans le bon sens

[ img ]

[ img ]

Auteur :  Tricati [ 16 oct. 2019, 13:50 ]
Sujet du message :  Re: Triumph T140E cliquetis en dessous 3000 tr/mn

Le Boyer micropower a un microprocesseur et utilise des bobines spéciales : résistance primaire de 0,6 ohms
En aucun cas il ne faut monter des bobines normales.
Le phénomène que tu indiques fait penser à un rotor du capteur d'allumage dont les aimants commencent à être démagnétisés ou à un boitier qui est sur le point de perdre son microprocesseur :wink:

Auteur :  La Hiaute [ 16 oct. 2019, 16:57 ]
Sujet du message :  Re: Triumph T140E cliquetis en dessous 3000 tr/mn

Bien compris Yves , merci pour l'explication . Je vais rapprocher de mon "motociste" habituel et tout changer pour du plus récent .

Auteur :  Tricati [ 16 oct. 2019, 17:05 ]
Sujet du message :  Re: Triumph T140E cliquetis en dessous 3000 tr/mn

Le Micropower fonctionne bien, c'est pas la dernière génération, mais ça marche, mieux qu'un MKIII ou IV, il n'y a que le capteur qui date, il est idem aux autres Boyer.
ça fait 12 ans que le Micropower sur la Rickman allume 6 bougies :lol: :lol:

Auteur :  La Hiaute [ 16 oct. 2019, 17:10 ]
Sujet du message :  Re: Triumph T140E cliquetis en dessous 3000 tr/mn

Merci Yves , je me tourne vers mon motociste habituel et lui demande de m'envoyer un model d'allumage récent .Celui- ci ayant plus de 10 ans il y à rien à dire .

Auteur :  Francis V [ 16 oct. 2019, 18:13 ]
Sujet du message :  Re: Triumph T140E cliquetis en dessous 3000 tr/mn

Tu as ça aussi Jean-Claude,Yves les connait bien,que j'ai sur la commando depuis 5 000 kms maintenant,les composants ça fait sérieux.. :wink:

https://www.elektronik-sachse.de/shopsy ... -228.html

Auteur :  La Hiaute [ 17 oct. 2019, 08:46 ]
Sujet du message :  Re: Triumph T140E cliquetis en dessous 3000 tr/mn

Merci Francis , j'archive çà . Mais avant peut-être une piste , vérifier si l'alternateur n'aurait pas bougé et également le rotor d'allumage ? çà occupe en attendant le bras oscillant pour redémarrer ma " grisette " .

Page 1 sur 2 Fuseau horaire sur UTC+01:00
Powered by phpBB® Forum Software © phpBB Limited
https://www.phpbb.com/