Restauration Commando 750 roadster US [Début du remontage]

Ici nous parlons de motos anglaises classiques.
Nous ne sommes ni un club ni une association. Ce site est le travail d'amis passionnés qui partagent leurs connaissances dans la convivialité et la tolérance. Ce site est ouvert à tous mais pour des raisons de transparence vous devez vous inscrire !!
Le site est gratuit et il grandit si chacun participe, vous pouvez tous participer soit par une page album sur votre moto, soit par un sujet technique lors d’une réparation, soit en scannant un catalogue …… Vous avez, ici, la possibilité de ne pas être un simple consommateur mais un acteur, merci de donner un peu de votre temps …

Modérateurs : gigi, Pachi, PHILIPPE, Tricati, Bertrand, rickman, Yeti

Avatar de l’utilisateur
MC-29
Messages : 54
Inscription : 03 mai 2019, 23:15

Restauration Commando 750 roadster US [Début du remontage]

Message non lu par MC-29 »

Bonjour à tous,

j'ai récemment fait l'acquisition d'une Commando 750 de 1972, elle provient des US (Californie précisément).

Image

La motos à subit quelques modifications (amélioratrice ou non selon les puriste :lol: )
-Allumage électronique Boyer
-Mono carbu Mikuni (je possède également les amal)
-Filtre à air de type cornet
-Radiateur d'huile (déjà démonté car inutile dans nos contrée tempéré)

Première question: Mon numéro moteur est 20M3 S et je me demande ce que cela signifie car on ne parle que des numéros moteurs 20M3 dans les historiques de la marque ? Cela pourrait-il dire que la moto est un modèle S plutôt qu'un modèle roadster ?

Deuxième problème et pas des moindres, ma roue arrière n'est pas aligné avec mon cadre,j'ai d'abord cru à un cadre tordu mais après vérification je me suis aperçu que mon bras oscillant présente une trace de frottement du coté de la pédale de frein.
Je vous joins quelques images pour vous rendre compte du problème:

Image
Ps: ne faite pas attention au bazars je suis un peu à l'étroit ^^

J'ai démonté mon bras oscillant pour vérifier le support de boîte et après mesure entre le cadre et le support de boîte, du côtés de la pédale de freins j'ai 5 cm et de l'autre j'ai 5,5 cm, cette différence est elle normale ? je ne trouve aucune cote sur la RTM et je n'ai pas d'autre commando sous la main pour contrôler ...

Coté sélecteur :
Image

Coté Pédale de frein:
Image

Merci pour vos éclaircissements et avis d'expert, je vous souhaite à tous un excellent réveillon du nouvel An ! :D
Dernière modification par MC-29 le 27 août 2020, 14:10, modifié 7 fois.

Avatar de l’utilisateur
Francis V
Messages : 11380
Inscription : 13 févr. 2007, 08:09
Localisation : NORD DROME

Re: Restauration Commando 750 roadster US [Pb alignement bras oscillant]

Message non lu par Francis V »

As-tu du jeu au bras oscillant ? Vérifie son axe ainsi que l'isolastique arrière.

On dirait que la chaîne n'est pas bien alignée vers le pignon de sortie de boîte ? Regarde,en te mettant derrière la moto et en faisant tourner la roue si ta chaîne va bien droite.

Roue mal rerayonné ?

Essaye d'aligner ta roue en dévissant la broche et en agissant sur les tendeurs de chaîne.

Avatar de l’utilisateur
MC-29
Messages : 54
Inscription : 03 mai 2019, 23:15

Re: Restauration Commando 750 roadster US [Pb alignement bras oscillant]

Message non lu par MC-29 »

L'axe de bras oscillant est démonté et sera changé ainsi que les bagues, l'ancien ne présentait cependant pas de grosses marques d'usure.

Comment vérifier si l'isolastic est bien monté ? est-il possible de se tromper dans le montage et crée un tel décalage ?

Je ne peux pas faire tourner la roue arrière elle est démontée, ainsi que le bras oscillant.
J'ai roulé avec et je n'aie rien ressenti d'étrange même à haute vitesse, une roue mal rayonnée se serait sentie je pense ?!

Avant de démonter j'avais aligné la roue sur le bras oscillant avec les tendeurs de chaîne, mais le bras oscillant n'est pas centré lui par rapport au cadre, je pense que le décalage vient du support de boîte, de l'isolastic ou bien bras oscillant.

D'ailleurs le bouchon qui ferme le bras oscillant du coté de la chaîne frotte sur le carter de transmission primaire, c'est normal ? cela me parait anti-mécanique...
Image

manton1973
Messages : 372
Inscription : 06 oct. 2011, 21:42
Localisation : Bretagne

Re: Restauration Commando 750 roadster US [Pb alignement bras oscillant]

Message non lu par manton1973 »

Sur ta première photo, la moto sur le pont est elle sur sa centrale ? Si oui cela peut jouer sur l'isolastic surtout en mauvais état. Sur ses deux roues y a t'il le même phénomène de roue AR de travers ?

Un isolastic en très mauvais état peut je pense produire ce type de visuel de roue de travers..

Et l'isolastic Supérieur côté culasse, il est comment??

Manton

Avatar de l’utilisateur
MC-29
Messages : 54
Inscription : 03 mai 2019, 23:15

Re: Restauration Commando 750 roadster US [Pb alignement bras oscillant]

Message non lu par MC-29 »

Oui la moto est sur la centrale, et oui la roue est aussi desaxée quand je roule, un ami qui me suivait me l'a fait remarquer.

L'isolastic avant à l'air en bon état, mais difficile à voir, surtout que c'est ma première commando, j'ai du mal à juger du bon état de l'isolastic.

Avatar de l’utilisateur
joe
Messages : 1738
Inscription : 23 févr. 2018, 21:34
Localisation : plein ouest

Re: Restauration Commando 750 roadster US [Pb alignement bras oscillant]

Message non lu par joe »

je viens de changer l'isolastic arrière ( 850 de 73 ) la moto est toujours à poil , c'est donc facile à mesurer..... j'ai 55 mm de chaque coté entre extérieur berceau et intérieur cadre .( mêmes points de mesures que toi)
le soucis vient du berceau qui n'est pas centré ( different sur 750 ? ) . le berceau étant boulonné au moteur , y aurait il un soucis de centrage du moteur via l'isolastic avant et celui de culasse ?? :roll:

manton1973
Messages : 372
Inscription : 06 oct. 2011, 21:42
Localisation : Bretagne

Re: Restauration Commando 750 roadster US [Pb alignement bras oscillant]

Message non lu par manton1973 »

Un pote, que je suis régulièrement ou presque, sur son 750cc (celle ayant tourné dans le cheval de fer.. si si!!) avait un problème similaire de roue un peu de travers, depuis changement des ISO Av et Ar pour des modèles à vernier de MK3 et bien RAS...

Avatar de l’utilisateur
MC-29
Messages : 54
Inscription : 03 mai 2019, 23:15

Re: Restauration Commando 750 roadster US [Pb alignement bras oscillant]

Message non lu par MC-29 »

Bon je crois que je vais être bon pour un changement des iso AV et AR, l'opération ne m'enchante pas trop pour le temps et le boulot qu"il y a à faire... mais bon je serais tranquille après :)

Je crois que je vais en profiter pour me faire une peinture de cadre vu que tout sera presque démonté..

Merci pour votre réactivité, Surtout pour un 31 :D

Personne n'a une idée pour le moteur estampillé 20M3 S ?

Je vais vous faire suivre le reste de la restauration, des pièces devraient arriver prochainement :arrow:

JR
Messages : 740
Inscription : 24 avr. 2008, 17:15
Localisation : Orleans/ Fleury les Aubrais

Re: Restauration Commando 750 roadster US [Pb alignement bras oscillant]

Message non lu par JR »

comme indiqué dans ce merveilleux site : https://www.motos-anglaises.com/moto/no ... ification/ 20M3 S c'est le code des commando avec les vis platinée sur l'arbre à came .
Néanmoins en 72 il me semble qu'il n'y a plus de marquage de modèle mais le numéro de série indiquera l'année de fabrication.

Vincent04
Messages : 1479
Inscription : 12 déc. 2011, 22:53
Localisation : Provence

Re: Restauration Commando 750 roadster US [Pb alignement bras oscillant]

Message non lu par Vincent04 »

En tout cas bravo pour ton acquisition et tu va te régaler à rouler avec, et tu passera aussi du bon temps dans le garage à y bosser dessus. C’est aussi pour ça qu’on aime nos vieilles anglaises
Vincent

Avatar de l’utilisateur
Bertrand
Modérateur
Messages : 9255
Inscription : 19 janv. 2007, 20:15
Localisation : Arcueil 94

Re: Restauration Commando 750 roadster US [Pb alignement bras oscillant]

Message non lu par Bertrand »

En 72, le marquage "20M3S" avait disparu depuis longtemps.
Les moteurs marqués "20M3" et "20M3S" sont ceux fabriqués dans la vieille usine AMC de Plumstead, qui s'est arrêtée début 1970.
Les moteurs fabriqués à Volverhampton à partir de la fin 1969 (n°134108) n'ont plus ce préfixe.

Cadeau:
RMT Commando.pdf
Vous ne pouvez pas consulter les pièces jointes insérées à ce message.

manton1973
Messages : 372
Inscription : 06 oct. 2011, 21:42
Localisation : Bretagne

Re: Restauration Commando 750 roadster US [Pb alignement bras oscillant]

Message non lu par manton1973 »

MC-29 a écrit :
31 déc. 2019, 18:57
Bon je crois que je vais être bon pour un changement des iso AV et AR, l'opération ne m'enchante pas trop pour le temps et le boulot qu"il y a à faire... mais bon je serais tranquille après :)

Je crois que je vais en profiter pour me faire une peinture de cadre vu que tout sera presque démonté..

Merci pour votre réactivité, Surtout pour un 31 :D

Personne n'a une idée pour le moteur estampillé 20M3 S ?

Je vais vous faire suivre le reste de la restauration, des pièces devraient arriver prochainement :arrow:
MC 29 ça veut il dire que tu résides en Finistère ou bien ? ?
Manton.

Avatar de l’utilisateur
Joël 29
Messages : 976
Inscription : 11 mars 2007, 22:53
Localisation : Finistere

Re: Restauration Commando 750 roadster US [Pb alignement bras oscillant]

Message non lu par Joël 29 »

Ben non, c'est indiqué dans sa présentation :wink:
viewtopic.php?f=13&t=34639

Avatar de l’utilisateur
Jagbruno
Messages : 1567
Inscription : 06 août 2010, 12:43
Localisation : Bruxelles
Contact :

Re: Restauration Commando 750 roadster US [Pb alignement bras oscillant]

Message non lu par Jagbruno »

Vous êtes quand même emm... avec vos élastiques là, moi je dis: un Featherbed épicétou. :mrgreen:

Avatar de l’utilisateur
MC-29
Messages : 54
Inscription : 03 mai 2019, 23:15

Re: Restauration Commando 750 roadster US [Pb alignement bras oscillant]

Message non lu par MC-29 »

@manton: j'habite en région parisienne, mais je suis originaire du Finistère, d'ou le 29

Répondre